Page 1 of 1

Database error

PostPosted: Fri Apr 01, 2011 9:53 pm
by mjleden
Im getting a very long error message when I try to rebuild my cache. It says unable to execute query: Create Table holdem_cache (id_player integer NOT NULL, id_limit integer NOT NULL, and continues on for a very long time. I have run house keeping with logging enabled if this will help. I have recently downloaded custom stats and some custom layouts. Im using PostgreSQL 8.3 on Windows 7. Can you help?

Re: Database error

PostPosted: Sat Apr 02, 2011 5:27 am
by WhiteRider
The problem is likely caused by one of the custom stats. If you attach the PokerTracker.log file that you generated to a Support ticket then we'll be able to see the full error message and that should show us what is going on.