Hi!
Today I noticed a problem with PT2 2.17.03f that looks postgreSQL related.
I get an error message saying
------------------------------------
Unable to connect to the database.
101 - SQLSTATE = 08001
could not connect to server: Connection refused (0x0000274D/10061)
Is the server running on host "localhost" and accepting TCP/IP connections on port 5432?
------------------------------------
I've never seen this before, and haven't changed anything wrt PT or SQL lately. PT worked fine two or so days ago, maybe even yesterday. This is a Vista machine btw.
